28.6 Visualizer Troubleshooting

Q: The visualizer node is showing as "idle" or "offline" in the network window.
Q: The visualizer node is not appearing in the network window.
Q: WYSIWYG isn't showing up in the "detected visualizers" drop down menu of the visualizer node settings window.
Q: The visualizer node is running but I am getting garbled fixture output in the visualizer.
Q: The visualizer node is running but I am getting absolutely no output data in the visualizer.
Q: I've tried everything and the settings all look correct in the console and in the visualizer application but it still isn't working.
Q:

The visualizer node is showing as "idle" or "offline" in the network window.

A:

Ensure that the "Run Visualizer Stream" option is turned on in the settings window of the Hog 4 OS start screen.

Q:

The visualizer node is not appearing in the network window.

A:

Ensure that the "Run Visualizer Stream" option is turned on in the settings window of the Hog 4 OS start screen.

Q:

WYSIWYG isn't showing up in the "detected visualizers" drop down menu of the visualizer node settings window.

A:

Go to WYSIWYG and open the device manager window. Ensure all listed DP8000s show a status of "connected". If the listed DP8000s show a status of "connected" and the console still isn't auto-detecting WYSIWYG in the visualizer node settings window, then proceed with manually entering the IP address of the WYSIWYG computer and select WYSIWYG from the visualizer manufacturer. Auto-detection may not be supported by your network's configuration.

Q:

The visualizer node is running but I am getting garbled fixture output in the visualizer.

A:

Ensure that the correct visualizer manufacturer is selected in the visualzier node settings window on the console. Then check that the universe patch settings for each DP and universe are set appropriately in the visualizer node settings window on the console.

Q:

The visualizer node is running but I am getting absolutely no output data in the visualizer.

A:

Ensure that the visualizer IP address and manufacturer settings are correct in the visualizer node settings window on the console.

For WYSIWYG, ensure the DP8000s listed in the device manager show a status of "connected".

Q:

I've tried everything and the settings all look correct in the console and in the visualizer application but it still isn't working.

A:

Ensure that the visualizer's IP address and console's IP address are set within the same subnetwork. If you are unsure what this means then try using the IP address settings from the example figure in section 29.3 and try again. If you continue to have trouble contact HES support for further assistance.